EBT Transaction Processing Issues
Incident Report for Cardknox
Resolved
This incident is resolved.
Posted Jan 01, 2024 - 09:54 EST
Investigating
We are receiving reports of intermittent transaction processing errors for EBT. We will update as more information becomes available.
Posted Dec 31, 2023 - 21:02 EST
This incident affected: Partners (EBT).