Rapid Connect Processing Issues
Incident Report for Cardknox
Resolved
This incident is now considered resolved.
Posted Oct 21, 2021 - 17:26 EDT
Monitoring
This incident appears to have been limited to Amex transactions. At this time Amex transaction approval levels have returned to normal, however, we will continue to monitor and will update here as necessary.
Posted Oct 21, 2021 - 15:39 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 21, 2021 - 14:39 EDT
Investigating
We are receiving reports of intermittent outages on the Rapid Connect platform. FISERV and TYSYS have confirmed that they are working with the relevant parties on resolving the issue. We will update as more information becomes available.
Posted Oct 21, 2021 - 14:39 EDT
This incident affected: Partners (First Data Buypass, TSYS / VITAL).