EBT Transaction Processing Issues
Incident Report for Cardknox
Resolved
This incident has been resolved.
Posted Aug 28, 2022 - 15:32 EDT
Investigating
We are receiving reports of EBT transactions failing and/or lengthy transaction processing times due to an EBT network issue. We will update as more information becomes available.
Posted Aug 28, 2022 - 11:28 EDT
This incident affected: Cardknox Services (Transaction Processing) and Partners (EBT).