Transaction Processing Issues
Incident Report for Cardknox
Resolved
This incident has been resolved.
Posted Jun 14, 2023 - 23:05 EDT
Update
We are continuing to investigate this issue.
Posted Jun 14, 2023 - 19:35 EDT
Investigating
We are receiving reports of intermittent transaction processing errors. We will update as more information becomes available.
Posted Jun 14, 2023 - 19:32 EDT
This incident affected: Cardknox Services (Transaction Processing) and Partners (USAePay).