Reported connectivity issues across multiple ISPs
Incident Report for Cardknox
Resolved
Connectivity issues by all external parties appear to be resolved. This issue is now considered closed.
Posted Jun 24, 2019 - 10:12 EDT
Update
Reports of connectivity issues have substantially decreased across all ISPs. Please note that not all sites were affected during this period, but you may still experience intermittent connectivity issues while the ISPs recover from this outage.
Posted Jun 24, 2019 - 09:07 EDT
Update
While connectivity issues are primarily being reported by Verizon customers, other ISPs are being affected as well. Please note: not all sites are being affected so you can expect intermittent connectivity.
Posted Jun 24, 2019 - 08:31 EDT
Monitoring
We are receiving reports that multiple Internet Service Providers are having connectivity issues that may affect merchants attempting to process transactions and/or other gateway services. We are monitoring and will post any relevant updates.
Posted Jun 24, 2019 - 08:21 EDT
This incident affected: Cardknox Services (Transaction Processing, Transaction Reporting).