Transaction Processing Issues
Incident Report for Cardknox
Resolved
This incident has been resolved.
Posted Jun 08, 2021 - 20:54 EDT
Monitoring
The issue has been identified and resolved. We will continue to monitor and provide further updates as needed.
Posted Jun 08, 2021 - 17:50 EDT
Investigating
We are receiving reports of transactions failing and/or lengthy transaction processing times. We are investigating and will update as more information becomes available.
Posted Jun 08, 2021 - 17:44 EDT
This incident affected: Cardknox Services (Transaction Processing).