Fiserv Delayed Funding
Incident Report for Cardknox
Resolved
This incident has been resolved.
Posted Feb 10, 2024 - 19:21 EST
Monitoring
Fiserv has completed data validation and recovery efforts for the subset of merchants who were not funded on Friday to settle the batches. Merchants will see deposits for transactions submitted 02/01 on Monday, 02/05.
Posted Feb 04, 2024 - 10:45 EST
Update
Fiserv has advised that affected batches will be funded in their next funding cycle.
Posted Feb 02, 2024 - 12:34 EST
Identified
Fiserv has provided the following communication:

"Fiserv has identified a technical issue that has resulted in an unexpected change to the funding limits of certain accounts. Technical teams are responding to correct the limits and release the funds with the expectation that any impacted merchants will be funded in the funding cycle this evening."
Posted Feb 02, 2024 - 11:08 EST
Investigating
A small subset of our merchants may be experiencing a delay in batch settlement. This may cause funding to be delayed. We are investigating and will update once we have additional information.
Posted Feb 02, 2024 - 09:23 EST
This incident affected: Cardknox Services (Batch Settlement / Funding).