Transaction Processing and Portal Issues
Incident Report for Cardknox
Resolved
This incident has been resolved.
Posted Sep 28, 2022 - 19:06 EDT
Monitoring
AWS has indicated that they have resolved the issue. All transactions should now be processing normally and all Cardknox platforms should be up and running. We will continue to monitor to ensure that this is the case.
Posted Sep 28, 2022 - 17:18 EDT
Update
We are continuing to route traffic to the alternate location. The Cardknox Merchant Portal is back up though lingering intermittent issues may still occur.
Posted Sep 28, 2022 - 16:39 EDT
Update
AWS has taken steps to mitigate the effects of the outage. At the same time, we are routing transactions to an alternate processing server.
Posted Sep 28, 2022 - 14:47 EDT
Identified
AWS (Amazon Web Services) has acknowledged that they are experiencing an issue on their end and they are investigating. We will update as more information becomes available.
Posted Sep 28, 2022 - 13:21 EDT
Update
We are continuing to investigate this issue.
Posted Sep 28, 2022 - 12:49 EDT
Investigating
We are investigating an issue causing transactions to fail, as well as preventing access to the Cardknox Merchant Portal. At this point, the cause of this behavior seems to be an outage at one of our downstream vendors. We will update as more information becomes available.
Posted Sep 28, 2022 - 12:49 EDT
This incident affected: Cardknox Services (Transaction Processing, Merchant Portal).