Third Party Vendor Disruption
Incident Report for Cardknox
Resolved
All systems are fully functional. This issue has been resolved.
Posted Mar 13, 2023 - 15:30 EDT
Identified
Transaction processing and Merchant Portal functionality are currently being affected by a 3rd party service disruption. We are working on redirecting traffic to secondary systems.
Posted Mar 13, 2023 - 12:21 EDT
This incident affected: Cardknox Services (Transaction Processing, Merchant Portal).