AWS outage affecting some services

Incident Report for Cardknox

Resolved

AWS has advised that they have resolved the issue. All systems are running normally.
Posted Oct 07, 2024 - 16:40 EDT

Update

We are continuing to investigate this issue.
Posted Oct 07, 2024 - 15:58 EDT

Investigating

We are currently investigating reports that an Amazon Web Services (AWS) outage may be affecting some Cardknox services. We will update as more information becomes available.
Posted Oct 07, 2024 - 15:52 EDT
This incident affected: Cardknox Services (Transaction Processing, Merchant Portal).