Transaction Processing Issues - iFields/Portal
Incident Report for Cardknox
Resolved
Our engineers have successfully resolved the issue and iFields functionality has been restored.
Posted Aug 30, 2019 - 15:25 EDT
Identified
We have identified an issue causing transactions being processed using iFields to fail. This issue is affecting transactions on portal.cardknox.com. Secure.cardknox.com is unaffected.

Our engineers our working on a solution and this should be resolved shortly.
Posted Aug 30, 2019 - 14:19 EDT
This incident affected: Cardknox Services (Transaction Processing, Merchant Portal, iFields Tokenization Service).