EBT Transaction Processing Issues

Incident Report for Cardknox

Resolved

EBT transaction approval levels have returned to normal. This incident is now closed.
Posted Dec 31, 2022 - 22:44 EST

Investigating

We are receiving reports of EBT transaction processing errors. We will update as more information becomes available.
Posted Dec 31, 2022 - 19:47 EST
This incident affected: Cardknox Services (Transaction Processing).