Transaction Processing Issues

Incident Report for Cardknox

Resolved

This incident has been resolved.
Posted Nov 15, 2021 - 15:14 EST

Monitoring

Transaction response times are back to normal. We are monitoring and will update as necessary.
Posted Nov 15, 2021 - 14:01 EST

Investigating

We are receiving reports of transactions failing and/or lengthy transaction processing times. This appears to be an issue with a downstream provider. We are investigating and will update as more information becomes available.
Posted Nov 15, 2021 - 13:17 EST
This incident affected: Cardknox Services (Transaction Processing).