Contactless Debit Transaction Processing Issues - Elavon Canada
Incident Report for Cardknox
Resolved
Elavon has advised us that the issue has been resolved. This incident is now closed.
Posted Jul 14, 2022 - 17:59 EDT
Identified
Elavon has notified us of a third party issue that is affecting Debit Contactless transactions in Canada. Customers experiencing an issue with contactless transactions should be advised to retry using the card chip.
Posted Jul 14, 2022 - 14:46 EDT
This incident affected: Cardknox Services (Transaction Processing) and Partners (Elavon).