EBT Transaction Processing Issues

Incident Report for Cardknox

Resolved

This issue has been resolved by SNAP.
Posted Dec 04, 2024 - 21:42 EST

Identified

We are receiving reports of transaction processing errors on EBT. These errors are originating with the SNAP EBT system. We will update as more information becomes available.
Posted Dec 04, 2024 - 18:31 EST
This incident affected: Partners (EBT).