EBT Transaction Processing Issues
Incident Report for Cardknox
Resolved
Fiserv has notified us that the incident has been fully resolved and client impact has ceased. EBT transaction levels have returned to normal.

This incident is now considered resolved.
Posted Feb 23, 2020 - 13:54 EST
Identified
Fiserv has made us aware of a potential service disruption at a third party which is impacting Conduent(ACS) EBT/eWIC transaction processing. The scope of impact is unconfirmed at this time, however, is being researched by the third party. Further updates will be provided as soon as possible.
Posted Feb 23, 2020 - 11:16 EST
Investigating
We are receiving reports of EBT transactions failing. Initial research points to a failure by the EBT processor. We are investigating and will update as more information becomes available.
Posted Feb 23, 2020 - 10:54 EST
This incident affected: Cardknox Services (Transaction Processing).