Fiserv Transaction Processing Issues

Incident Report for Cardknox

Resolved

Transaction approval rates have returned to normal. This incident is resolved.
Posted Aug 20, 2023 - 14:34 EDT

Investigating

We are receiving reports of intermittent transaction processing errors on multiple Fiserv platforms. We will update as more information becomes available.
Posted Aug 20, 2023 - 11:23 EDT
This incident affected: Cardknox Services (Transaction Processing) and Partners (Fiserv).