EBT Transaction Failures
Incident Report for Cardknox
Resolved
This incident has been resolved.
Posted Aug 02, 2024 - 09:51 EDT
Identified
We are currently receiving reports of SNAP/EBT transaction failures. We have confirmed that these issues are originating at SNAP/EBT and that all Cardknox systems are functioning normally. We will provide updates as more information becomes available.
Posted Aug 01, 2024 - 12:35 EDT
This incident affected: Partners (EBT).