EBT Transaction Processing Issues
Incident Report for Cardknox
Resolved
Fiserv has advised us that the issue has been resolved. EBT transaction approvals have returned to normal levels. This incident is now closed.
Posted Sep 14, 2021 - 20:33 EDT
Update
FIserv has confirmed that this is a Conduent issue and that at this point seems to only be affecting EBT transaction processing in the State of New York.
Posted Sep 14, 2021 - 16:59 EDT
Identified
We are receiving reports of EBT transactions failing. This appears to be an issue at the EBT network level. We are investigating and will update as more information becomes available.
Posted Sep 14, 2021 - 16:56 EDT
This incident affected: Cardknox Services (Transaction Processing) and Partners (EBT).