Omaha Platform - Funding Delay
Incident Report for Cardknox
Resolved
FISERV has informed us that, at this point, all affected Merchants have been funded for their batches.
Posted Apr 12, 2022 - 09:18 EDT
Update
FISERV has notified us that the remaining PIN Debit transactions that were not yet funded, will be funded tomorrow.
Posted Apr 11, 2022 - 11:17 EDT
Update
FISERV has notified us that at this point the vast majority of merchants have been fully funded for the affected batch. There are some merchants, however, who may not have been funded for some PIN Debit transactions. These transactions will settle over the weekend and should be funded for on Monday.
Posted Apr 08, 2022 - 13:08 EDT
Update
FISERV has notified us that their Development team has taken steps to prevent the issue from affecting yesterday's, as well as future, batches and that they are now working on settling those batches that failed. They have advised that this process may take up to 48 hours. Once those batches do settle, funds will be deposited on the following funding day.
Posted Apr 07, 2022 - 12:05 EDT
Update
FISERV has informed us that, at this point, a portion of affected Merchants have been funded and they are hopeful that the remaining merchants will be funded within 24 hours. We will continue to update here as more information becomes available.
Posted Apr 06, 2022 - 19:43 EDT
Identified
FISERV has notified us of an issue with the Omaha platform that may have prevented some Merchants from being funding this morning. They are working towards a resolution and we will update as more information becomes available.
Posted Apr 06, 2022 - 09:38 EDT
This incident affected: Cardknox Services (Batch Settlement / Funding).