Transaction Processing Issues
Incident Report for Cardknox
Resolved
This incident has been resolved.
Posted Mar 10, 2024 - 15:44 EDT
Update
There are very small subset of our Merchants that are still experiencing processing issues due to yesterday's DNS outage. We have seen some affected Merchants resolve the issue by flushing their DNS cache. If you are still experiencing issues, you may wish to discuss this option with your IT team.
Posted Mar 08, 2024 - 11:28 EST
Monitoring
It appears that the transaction processing issues are due to a widespread issue affecting multiple Internet Service Providers. Cardknox infrastructure is performing normally.
Posted Mar 07, 2024 - 11:30 EST
Investigating
We are receiving reports of intermittent transaction processing errors. We will update as more information becomes available.
Posted Mar 07, 2024 - 11:15 EST
This incident affected: Cardknox Services (Transaction Processing).