Transaction Processing Issues on Merchant Portal
Incident Report for Cardknox
Resolved
This incident has been resolved.
Posted Nov 27, 2023 - 20:57 EST
Monitoring
Our engineering team has identified the issue to be caused by a 3rd party Web filter. If you are still having trouble, please reach out to your filter provider so they can assist.
Posted Nov 27, 2023 - 16:39 EST
Investigating
We are receiving reports of the Merchant Portal displaying an error to some users when attempting to process transactions. We will update as more information becomes available.
Posted Nov 27, 2023 - 12:11 EST
This incident affected: Cardknox Services (Merchant Portal).