Fiserv North Funding Delay
Incident Report for Cardknox
Resolved
Fiserv has notified us that any delayed funding will be funded with tonight's funding cycle. This incident is now considered resolved.
Posted May 11, 2023 - 16:38 EDT
Monitoring
Fiserv has released the following statement:

Fiserv experienced an issue settling a small subset of transactions yesterday, 05/10/2023, for clients using our North front end host data capture protocol. This will result in a full or partial delay in funding and reporting for those items. Recovery activities are in process to complete transaction processing on those items.

There was no impact on authorizations.
Posted May 11, 2023 - 13:13 EDT
Identified
We are receiving reports of a funding delay for Merchants processing on the Fiserv North platform. We have reached out to Fiserv and will update here once we receive more information.
Posted May 11, 2023 - 10:06 EDT
This incident affected: Cardknox Services (Batch Settlement / Funding) and Partners (First Data North).