Merchant Portal Login Issue
Incident Report for Cardknox
Resolved
This incident has been resolved.
Posted Aug 24, 2022 - 14:26 EDT
Identified
Our engineers have identified the issue as stemming from an AWS outage affecting multiple services. Amazon has confirmed that they are aware of the issue and they are working on a resolution. We will continue to update as more information becomes available.
Posted Aug 24, 2022 - 13:32 EDT
Investigating
We are receiving reports of users having trouble logging into the Cardknox Merchants Portal. We are investigating and will update as soon as more information becomes available.
Posted Aug 24, 2022 - 13:14 EDT
This incident affected: Cardknox Services (Merchant Portal).