eWIC Transaction Processing Issues
Incident Report for Cardknox
Resolved
This incident has been resolved.
Posted May 02, 2023 - 08:39 EDT
Monitoring
We are still seeing eWIC transactions intermittently fail. We will update as any more information becomes available.
Posted May 01, 2023 - 17:01 EDT
Identified
We are receiving reports of intermittent transaction processing errors when attempting to process eWIC transactions. We have not yet received any notification from the eWIC processors regarding any incident on their end but we will update as more information becomes available.
Posted May 01, 2023 - 10:54 EDT
This incident affected: Partners (eWIC).