Browser Based POS Connectivity Issues
Incident Report for Cardknox
Resolved
We have identified the problem as a certificate error affecting the local and have resolved the issue. If you are still having trouble processing, the BBPOS application should be restarted.
Posted Dec 06, 2021 - 20:54 EST
Identified
We have identified an issue with Browser Based POS that is causing transactions to fail. We are working on resolving and will update here.
Posted Dec 06, 2021 - 20:03 EST
This incident affected: Cardknox Services (Transaction Processing).