Transaction Processing Issues

Incident Report for Cardknox

Resolved

eWIC transaction approvals have returned to normal approval levels. This incident is now closed.
Posted Aug 03, 2022 - 15:22 EDT

Investigating

We are receiving reports of eWIC transactions failing. We are investigating and will update as more information becomes available.
Posted Aug 03, 2022 - 10:34 EDT
This incident affected: Cardknox Services (Transaction Processing).