Conduent EBT/eWIC Transaction Processing Issues
Incident Report for Cardknox
Resolved
This incident has been resolved.
Posted Apr 01, 2024 - 14:40 EDT
Identified
Fiserv has notified us of intermittent processing issues on Conduent affecting eWIC transactions. Cardknox systems are fully operational. We will update this page as more information becomes available.
Posted Apr 01, 2024 - 11:58 EDT
This incident affected: Partners (eWIC).