Batch Summary Delay

Incident Report for Cardknox

Resolved

This incident has been resolved.
Posted Nov 26, 2023 - 11:29 EST

Identified

We have identified an issue that prevented some batch summary and ACH email reports from being sent out. Funding will not be delayed as a result. We have resolved the issue and the reports have been sent.
Posted Nov 24, 2023 - 11:21 EST
This incident affected: Cardknox Services (Email Reports).