ACH Transaction Processing Issues
Incident Report for Cardknox
Resolved
ProfitStars has notified us that the issue has been resolved. This incident is now considered closed.
Posted Apr 06, 2021 - 14:50 EDT
Investigating
We are receiving reports of ACH transactions failing. While this currently appears to be an issue with a 3rd party vendor, we are still investigating and will update as more information becomes available.
Posted Apr 06, 2021 - 12:26 EDT
This incident affected: Partners (ProfitStars).