Transaction Processing Issues
Incident Report for Cardknox
Resolved
Transactions have returned to normal approval levels. This incident is now considered resolved.
Posted Dec 15, 2021 - 14:39 EST
Identified
We have noticed that some transactions are failing again. We are investigating and will update here as more information becomes available.
Posted Dec 15, 2021 - 12:06 EST
Monitoring
Cardknox has redirected our traffic to a region unaffected by the internet outages and the vast majority of transactions are processing without issue.
We are monitoring and will update here as necessary.
Posted Dec 15, 2021 - 11:14 EST
Update
The current outages seem to be caused by large scale internet outages.
Posted Dec 15, 2021 - 10:41 EST
Investigating
We are receiving reports of transactions failing and/or lengthy transaction processing times. We are investigating and will update as more information becomes available.
Posted Dec 15, 2021 - 10:24 EST
This incident affected: Cardknox Services (Transaction Processing, Merchant Portal).