Debit Transaction Processing Issues - Elavon Canada

Incident Report for Cardknox

Resolved

Elavon Canada has advised that they have resolved the issue. Debit transactions should now be processing normally.

This incident is now considered closed.
Posted Apr 29, 2022 - 18:48 EDT

Update

Elavon Canada has advised that they are still working on the issue and anticipate that it will be resolved by 6:30 PM ET.
Posted Apr 29, 2022 - 17:48 EDT

Identified

Elavon Canada has informed us that they are experiencing issues with Debit transactions. Their Technical Teams are working towards a resolution. We will update here as more information becomes available.
Posted Apr 29, 2022 - 13:24 EDT
This incident affected: Cardknox Services (Transaction Processing) and Partners (Elavon).