Fiserv Transaction Processing Issues
Incident Report for Cardknox
Resolved
Fiserv has informed us that this incident has been fully resolved.
Posted Oct 03, 2022 - 20:31 EDT
Update
Fiserv has informed us that they have implemented corrective action which has generally restored service to most of their clients. They are monitoring their systems to ensure that this remains the case and at the same time they are working towards complete restoration. We will update here with any new information as it becomes available.
Posted Oct 03, 2022 - 15:56 EDT
Monitoring
While Fiserv has not yet confirmed that the issue has been resolved we are seeing transaction approvals at normal levels at this time. We will continue to monitor and update.
Posted Oct 03, 2022 - 09:03 EDT
Update
Fiserv as informed us that their engineers are making progress in resolving the issue. They have not yet provided us with an ETA for restoration. Please note that as the disruption seems to be intermittent, transaction retries may be successful.
Posted Oct 02, 2022 - 22:06 EDT
Identified
Fiserv has informed us of a disruption across multiple platforms affecting transaction processing.
Posted Oct 02, 2022 - 20:07 EDT
This incident affected: Partners (First Data Nashville, First Data Buypass).