Clover Portal and Transaction Processing Issues
Incident Report for Cardknox
Resolved
Clover has advised this incident is resolved
Posted Oct 01, 2022 - 10:37 EDT
Identified
Clover has advised they have identified the issue and are working on resolving
Posted Sep 30, 2022 - 19:07 EDT
Investigating
We are receiving reports of intermittent transaction processing errors and portal login issues on the Clover platform. We will update as more information becomes available.
Posted Sep 30, 2022 - 15:45 EDT
This incident affected: Partners (Clover).