Batch Summary Delay
Incident Report for Cardknox
Resolved
We have resolved this issue. Email reports are now being sent.
Posted Nov 15, 2021 - 09:55 EST
Identified
We have identified an issue that is preventing some batch summary and ACH email reports from being sent out. Funding will not be delayed as a result. We are working on resolving this issue and will update this page once the reports have been sent.
Posted Nov 15, 2021 - 09:21 EST
This incident affected: Transaction Reporting.