EBT Transaction Processing Issues
Incident Report for Cardknox
Resolved
This incident has been resolved.
Posted Sep 20, 2023 - 13:45 EDT
Monitoring
We have identified and resolved the issue that was preventing some EBT transactions from processing successfully. We will continue to monitor transaction processing.
Posted Sep 20, 2023 - 12:23 EDT
Investigating
We are receiving reports of intermittent EBT transaction processing errors on specific FISERV platforms. We will update as more information becomes available.
Posted Sep 20, 2023 - 12:08 EDT
This incident affected: Cardknox Services (Transaction Processing) and Partners (EBT).