Batch Summary Delay
Incident Report for Cardknox
Resolved
This incident has been resolved.
Posted Aug 16, 2023 - 16:02 EDT
Monitoring
The issue has been identified and resolved. Delayed emails will be sent out over the next couple of hours.
Posted Aug 16, 2023 - 10:06 EDT
Investigating
We have identified an issue that is preventing some batch summary and ACH email reports from being sent out. Funding will not be delayed as a result. We are working on resolving this issue and will update this page once the reports have been sent.
Posted Aug 16, 2023 - 09:47 EDT
This incident affected: Cardknox Services (Email Reports).