Elavon Transaction Processing Issues
Incident Report for Cardknox
Resolved
Elavon has resolved the issue and transaction approval levels have returned to normal. This incident is now considered resolved.
Posted Sep 04, 2020 - 13:17 EDT
Identified
We have been alerted to transactions failing on the Elavon platform. Elavon has informed us that they are aware of the issue and are working to resolve it. This page will be updated as more information becomes available.
Posted Sep 04, 2020 - 12:38 EDT
This incident affected: Transaction Processing and Partners (Elavon).