Transaction Processing Issues
Incident Report for Cardknox
Resolved
Transactions have consistently remained at normal approval levels. This is incident is now considered resolved.
Posted Oct 21, 2020 - 17:51 EDT
Monitoring
Our engineers have resolved the issue and transaction approvals appear to have returned to normal. We are monitoring and will update if necessary.
Posted Oct 21, 2020 - 17:05 EDT
Identified
We have identified the issue and our engineers are working to resolve the issue. We will update here as more information becomes available.
Posted Oct 21, 2020 - 16:53 EDT
Investigating
We are receiving reports of transactions failing, often with a decline message indicating that voice authorization is required. We are investigating and will update as more information becomes available.
Posted Oct 21, 2020 - 16:09 EDT
This incident affected: Cardknox Services (Transaction Processing) and Partners (FISERV (First Data) Omaha).