Batch Summary Delay
Incident Report for Cardknox
Resolved
We have resolved this issue. All email reports have been sent.
Posted Jul 21, 2021 - 09:14 EDT
Update
We are still working on resolving this issue. We will update here once the email reports have been sent.
Posted Jul 20, 2021 - 09:41 EDT
Identified
We have identified an issue that is preventing some batch summary and ACH email reports from being sent out. Funding will not be delayed as a result. We are working on resolving this issue and will update this page once the reports have been sent.
Posted Jul 19, 2021 - 10:54 EDT
This incident affected: Cardknox Services (Email Reports).