Transaction Processing Issues
Incident Report for Cardknox
Resolved
All systems are back to normal. This incident is considered resolved.
Posted May 05, 2019 - 14:48 EDT
Monitoring
Our engineers have implemented a fix and transaction processing should be back to normal. We are monitoring and will update as necessary.
Posted May 05, 2019 - 14:14 EDT
Identified
A small subset of merchants are experiencing difficulty processing transactions. We are working on resolving the issue and expect a resolution shortly.
Posted May 05, 2019 - 14:07 EDT
This incident affected: Cardknox Services (Transaction Processing).