Transaction Processing Issues
Incident Report for Cardknox
Resolved
Transaction approvals have returned to normal levels. This incident is now considered resolved.
Posted Aug 31, 2021 - 19:02 EDT
Identified
We have identified the issue as stemming from an internet connectivity incident at one of our upstream vendors. They are aware of the issue and are working on a fix. We will update here as more information becomes available.
Posted Aug 31, 2021 - 15:15 EDT
Investigating
We are receiving reports of transactions failing and/or lengthy transaction processing times. We are investigating and will update as more information becomes available.
Posted Aug 31, 2021 - 14:41 EDT
This incident affected: Cardknox Services (Transaction Processing).