Verosa Quickbooks Plugin - Processing Issues
Incident Report for Cardknox
Resolved
We consider this issue resolved.
Posted Nov 18, 2018 - 17:12 EST
Monitoring
At this time we have confirmed with Verosa that all transaction processing is back to normal levels. We are continuing to monitor and will update as needed.
Posted Nov 18, 2018 - 16:49 EST
Investigating
We are getting reports of transaction response errors from users processing via the Verosa Quickbooks Plugin. We are working with Verosa to confirm and resolve. We will update as more information becomes available.
Posted Nov 18, 2018 - 16:13 EST
This incident affected: Partners (Verosa Payment Terminal).