TSYS Transaction Processing Issues
Incident Report for Cardknox
Resolved
TSYS has notified us that they have fixed the issue. This incident is now considered resolved.
Posted Aug 22, 2021 - 08:43 EDT
Identified
TSYS has notified us of an issue on their platform causing transactions to fail. They are working on a fix. We will update as more information becomes available.
Posted Aug 21, 2021 - 22:40 EDT
This incident affected: Cardknox Services (Transaction Processing) and Partners (TSYS / VITAL).