Batch Settlement Issues - FISERV/OMAHA
Incident Report for Cardknox
Resolved
All failed batches have been successfully resubmitted and should be funded within 24 hours.

This incident is now considered resolved.
Posted Jan 14, 2020 - 13:59 EST
Monitoring
This issue appears to have been resolved by FISERV and batch settlement is back to normal. Please be advised that funding of affected batches may be delayed for some merchants. We will continue to monitor and will update as necessary.
Posted Jan 13, 2020 - 19:36 EST
Update
We are continuing to investigate this issue.
Posted Jan 13, 2020 - 19:10 EST
Investigating
We are receiving reports of batches failing to settle on the FISERV OMAHA platform. At this time, transaction processing does not appear to be affected. We are investigating and will update as more information becomes available.
Posted Jan 13, 2020 - 19:05 EST
This incident affected: Cardknox Services (Batch Settlement / Funding, Transaction Processing) and Partners (FISERV (First Data) Omaha).