Transaction Processing Issues
Incident Report for Cardknox
Resolved
This incident has been resolved.
Posted Feb 18, 2020 - 19:57 EST
Monitoring
Our Engineers have identified and resolved the issue. Transaction processing levels are back to normal. We are monitoring and will update as necessary.
Posted Feb 18, 2020 - 16:06 EST
Investigating
We are receiving reports of transactions failing and/or lengthy transaction processing times. We are investigating and will update as more information becomes available.
Posted Feb 18, 2020 - 16:03 EST
This incident affected: Transaction Processing.