Transaction Processing Issues
Incident Report for Cardknox
Resolved
This issue has been resolved.
Posted Sep 14, 2021 - 15:53 EDT
Investigating
We are currently investigating this issue.
Posted Sep 14, 2021 - 14:03 EDT
Update
We are experiencing degraded service on transaction processing. You may see errors and timeouts.
Posted Sep 14, 2021 - 14:03 EDT
Monitoring
Our engineers have identified the issue and all systems are now operational. We are continuing to monitor to ensure that transaction approval levels remain normal.
Posted Sep 14, 2021 - 13:33 EDT
Investigating
We are receiving reports of transactions failing and/or lengthy transaction processing times. We are investigating and will update as more information becomes available.
Posted Sep 14, 2021 - 13:29 EDT
This incident affected: Transaction Processing.