Transaction Processing Issues
Incident Report for Cardknox
Resolved
This incident appears to be related to global DNS infrastructure and has been resolved. Transaction approvals are back to normal levels.
Posted May 06, 2020 - 17:38 EDT
Investigating
We are receiving reports of transactions failing and/or lengthy transaction processing times. This does not appear to be a Cardknox specific issue, however we are investigating and will update as more information becomes available.
Posted May 06, 2020 - 16:20 EDT
This incident affected: Cardknox Services (Transaction Processing) and Partners (TSYS / VITAL, American Express).