FIrst Data OMAHA Degraded Performance
Incident Report for Cardknox
Resolved
All failed batches have been resubmitted and should be funded within 24 hours.

This incident is now resolved.
Posted Oct 28, 2019 - 14:40 EDT
Monitoring
Transaction levels have returned to normal and batch settlements are no longer failing. Batches that have failed settlement are being resubmitted to ensure funding within 24 hours of usual deposit time.
Posted Oct 28, 2019 - 09:16 EDT
Identified
The First Data Omaha platform has been experiencing degraded service this evening. This is causing some transactions to fail and is also affecting batch settlement. This may cause a delay in funding.

First Data is aware of this issue and is working to resolve it. At the same time, Cardknox is working on resubmitting all affected batches for settlement to ensure that all funds will be deposited within 24 hours of the usual deposit time.
Posted Oct 27, 2019 - 22:41 EDT
This incident affected: Partners (FISERV (First Data) Omaha).