EBT Service Disruption - New Jersey and Mississippi
Incident Report for Cardknox
Resolved
This issue is now considered resolved.
Posted Nov 21, 2018 - 22:31 EST
Monitoring
First Data has notified us that the issue has been resolved and EBT transaction approvals are back to normal levels. We will continue to monitor and will update as necessary.
Posted Nov 21, 2018 - 21:55 EST
Identified
First Data has informed us of a disruption at a third party which is effecting EBT authorizations in the states of New Jersey and Mississippi. We will update as more information becomes available.
Posted Nov 21, 2018 - 21:23 EST
This incident affected: Partners (First Data Buypass).